Incompatibilité Xambox / Java 6 Update 21

L’équipe R&D a détecté un problème de compatibilité avec la dernière version de Java 6 update 21 suite à une modification de la JVM (Java Virtual Machine) non annoncée par l’éditeur Oracle.

Ceci concerne toutes les versions – locales et SaaS – de la Xambox (Professional, Corporate et Anywhere), incluant les dernières versions. L’imprimante virtuelle Send2Xambox n’est pas concerné par cette incompatibilité.

*Recommandation immédiate de la R&D : *

Ne pas accepter la mise à jour « Java 6 update 21 »

Dans le cas où la nouvelle version serait déjà installée, il est nécessaire de désinstaller la version 6 update 21 et d’installer la version précédente (6 update 20 par exemple) disponible ici.

Mise à jour 31/07/2010 : Oracle a corrigé le problème. Cependant si vous avez installé la mise à jour avant cette date, il vous faudra la réinstaller.